Outlook no funcionará en MacOS High Sierra - Arreglar

Si está ejecutando la versión 15.32 de Microsoft Outlook para MacOS o inferior, y ha actualizado a MacOS High Sierra, recibirá un error que dice " No puede usar esta versión de la aplicación" Microsoft Outlook "con esta versión de MacOS. ".

Puede solucionar este problema con estos pasos.

  1. Abra Microsoft Word, Excel u otra aplicación de Microsoft.
  2. Seleccione " Ayuda "> " Buscar actualizaciones ".

    Si no ve esta opción, o si no tiene una opción para actualizar, descargue e instale AutoUpdate.

  3. Recorra el asistente para actualizar las aplicaciones de Microsoft. Podrás actualizar Microsoft Outlook.

Una vez que se completen las actualizaciones, Microsoft Outlook funcionará en MacOS High Sierra.